ページの本文へ

Hitachi

サーバ・クライアント製品セキュリティ情報

セキュリティ情報ID hitachi-sec-2021-205

1. 脆弱性の内容

iLO5ファームウェアのネットワークスタックにおいて脆弱性が見つかりました。
これらの脆弱性により、iLO5内のメモリ破損を引き起こす可能性があります。対象製品、および詳細は、次項に記載の対象製品、およびCVEを参照してください。

2. 対象製品

製品名 モデル CVE 影響を受けるFirmware 対策版Firmware
日立アドバンストサーバ
HA8000Vシリーズ
DL360 Gen10,
DL380 Gen10,
DL580 Gen10,
ML350 Gen10,
DL20 Gen10,
ML30 Gen10
CVE-2020-27337 iLO5バージョン 2.33未満 iLO5バージョン 2.33以降
  • * 上記のリンクのいずれかをクリックすると、Hitachi, Ltd.以外のWebサイトが表示されます。Hitachiは、Hitachi外部のWebサイトの情報を管理しておらず、また、それらに関する責任も負いません。

3. 対策方法

対象のFirmwareを対策版Firmware以降のバージョンにアップデートしてください。対策版Firmwareは次の日立Webページよりダウンロードしてください。

アップデートは、オンラインもしくはオフラインで可能です。
作業時間は1台あたり約10分となります。(当該ファームウェアのみ更新された場合)

4. お問い合わせ先

製品サポート窓口にお問い合わせください。

5. 更新来歴

2021年2月5日 : このセキュリティ情報ページを新規作成および発信しました。

  • * 本ページで記載している内容を予告なく変更することがありますので、あらかじめご了承ください。