ページの本文へ

Hitachi

ソフトウェア製品セキュリティ情報

2021.02.12 更新

JP1製品に脆弱性(CVE-2019-1551)が存在します。

セキュリティ情報ID

hitachi-sec-2021-106

脆弱性の内容

JP1製品に脆弱性(CVE-2019-1551)が存在します。

影響を受けるバージョンを下記に示しますので,対策版の適用をお願いいたします。

対象製品

(凡例)
対象製品名 : 脆弱性が含まれる製品名

対象バージョン :

プラットフォーム
脆弱性が含まれるバージョン

対象製品名 : JP1/Automatic Job Management System 3 - Manager(*1)

対象バージョン :

Windows, Linux
12-10 - 12-10-01, 12-00 - 12-00-34, 11-50 - 11-50-32, 11-10 - 11-10-31, 11-00 - 11-00-31

対象製品名 : JP1/Performance Management - Manager(*2)

対象バージョン :

Windows, Linux
12-10 - 12-10-02, 12-00 - 12-00-08, 11-50 - 11-50-13, 11-10-04 - 11-10-09, 11-01-06 - 11-01-09, 11-00-08 - 11-00-12

対象製品名 : JP1/SNMP System Observer

対象バージョン :

Windows
12-00 - 12-00-04, 11-50 - 11-50-03, 11-10-01
Linux
12-00 - 12-00-04, 11-50 - 11-50-03, 11-10-01 - 11-10-02

対象製品名 : JP1/Automatic Operation

対象バージョン :

Windows
12-10 - 12-10-02, 12-01 - 12-01-02, 12-00 - 12-00-01, 11-51 - 11-51-07, 11-50, 11-12 - 11-12-04, 11-11 - 11-11-05, 11-10-02 - 11-10-07
Linux
12-10 - 12-10-02, 12-01 - 12-01-02, 12-00 - 12-00-01, 11-51 - 11-51-07, 11-50, 11-12 - 11-12-03, 11-11 - 11-11-04, 11-10-02 - 11-10-06

対象製品名 : JP1/Operations Analytics

対象バージョン :

Windows
12-10 - 12-10-02, 12-00 - 12-00-03, 11-50 - 11-50-06, 11-10-05 - 11-10-06

対象製品名 : JP1/Data Highway - Server(*3)

対象バージョン :

Windows, Linux
12-00 - 12-00-02, 11-50 - 11-50-02

対象製品名 : JP1/Data Highway - Server Starter Edition(*3)

対象バージョン :

Windows, Linux
12-00 - 12-00-02, 11-50 - 11-50-02
*1
影響を受けるコンポーネント: JP1/Automatic Job Management System 3 - Web Console (Windows, Linux)
*2
影響を受けるコンポーネント: JP1/Performance Management - Web Console
*3
製品同梱のリバースプロキシサーバ(JP1/DH Web サーバ)を使用する場合に影響を受けます。

対策版の提供

(凡例)
対象製品名 : 脆弱性の対策済み製品名

対策バージョン :

プラットフォーム
脆弱性の対策バージョン 対策版提供日

対象製品名 : JP1/Automatic Job Management System 3 - Manager

対策バージョン :

Windows, Linux
12-50 2021.02.01
12-10-02 2020.10.28

対象製品名 : JP1/Performance Management - Manager

対策バージョン :

Windows, Linux
12-50 2021.02.01
12-10-03 2020.11.26
12-00-09 2021.01.06

対象製品名 : JP1/SNMP System Observer

対策バージョン :

Windows, Linux
12-00-05 2020.10.23
11-50-04 2021.01.06

対象製品名 : JP1/Automatic Operation

対策バージョン :

Windows, Linux
12-50 2021.02.01

対象製品名 : JP1/Operations Analytics

対策バージョン :

Windows
12-50 2021.02.01
12-10-03 2020.12.03
11-50-07 2020.12.03

対象製品名 : JP1/Data Highway - Server

対策バージョン :

Windows, Linux
12-00-03 2020.12.29
11-50-03 2020.12.29

対象製品名 : JP1/Data Highway - Server Starter Edition

対策バージョン :

Windows, Linux
12-00-03 2020.12.28
11-50-03 2020.12.28

セキュリティ対策版は改良版にて提供いたします。
「改良版の提供について」のWebページをご参照いただき,手順に従ってご入手ください。
(改良版の入手にはサポートサービスの契約が必要です)

更新履歴

2021.02.12
このセキュリティ情報ページを新規作成および発信しました。
  • 弊社では,セキュリティ対応に関して正確な情報を提供するよう努力しておりますが,セキュリティ問題に関する情報は変化しており,当ホームページで記載している内容を予告なく変更することがありますので,あらかじめご了承ください。情報ご参照の際には,常に最新の情報をご確認いただくようお願いします。
  • 当ホームページに記載されている製品には,他社開発製品が含まれております。これらのセキュリティ情報については他社から提供,または公開された情報を基にしております。弊社では,情報の正確性および完全性について注意を払っておりますが,開発元の状況変化に伴い,当ホームページの記載内容に変更が生じることがあります。
  • 当ホームページはセキュリティ情報の提供を目的としたものであり,法律上の責任を負うものではありません。お客様が独自に行なった(あるいは行なわなかった)セキュリティ対応その他のご行為の結果につきまして,弊社では責任を負いかねます。
  • 当ホームページから他サイトのページへのリンクアドレスは情報発信時のものです。他サイトでの変更などを発見した場合には,リンク切れ等にならないように努力はいたしますが,永続的にリンク先を保証するものではありません。