ページの本文へ

Hitachi

ソフトウェア製品セキュリティ情報

セキュリティ情報ID: hitachi-sec-2016-113

2016.05.16 更新

Hitachi Command Suite製品に,第三者がセッション情報を不正に取得できる問題が存在します。

脆弱性ID

HS16-013

脆弱性の内容

Hitachi Command Suite製品に,第三者がセッション情報を不正に取得できる問題が存在します。

影響を受けるバージョンを下記に示しますので,対策版の適用をお願いいたします。

対象製品

(凡例)
対象製品名 : 脆弱性が含まれる製品名

対象バージョン :

プラットフォーム
脆弱性が含まれるバージョン

対象製品名 : JP1/HiCommand Device Manager (国内版)

対象バージョン :

Windows, Solaris
4.1.0-00以降, 6.0.0-00未満
Linux
4.3.0-00以降, 6.0.0-00未満

対象製品名 : Hitachi Device Manager Software (国内版)

対象バージョン :

Windows, Linux, Solaris
6.0.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Device Manager Software (海外版)

対象バージョン :

Windows, Solaris
4.1.0-00以降, 8.0.0-00未満
Linux
4.3.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Device Manager

対象バージョン :

Windows, Linux
8.0.0-00以降, 8.4.1-00未満

対象製品名 : JP1/HiCommand Tiered Storage Manager (国内版)

対象バージョン :

Windows, Solaris
4.1.0-00以降, 6.0.0-00未満
Linux
4.3.0-00以降, 6.0.0-00未満

対象製品名 : Hitachi Tiered Storage Manager Software (国内版)

対象バージョン :

Windows, Linux, Solaris
6.0.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Tiered Storage Manager Software (海外版)

対象バージョン :

Windows, Solaris
4.1.0-00以降, 8.0.0-00未満
Linux
4.3.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Tiered Storage Manager

対象バージョン :

Windows, Linux
8.0.0-00以降, 8.4.1-00未満

対象製品名 : JP1/HiCommand Replication Monitor (国内版)

対象バージョン :

Windows, Solaris
4.2.0-00以降, 6.0.0-00未満

対象製品名 : Hitachi Replication Monitor Software (海外版)

対象バージョン :

Windows, Solaris
4.2.0-00以降, 6.0.0-00未満

対象製品名 : Hitachi Replication Manager Software

対象バージョン :

Windows, Solaris
6.0.0-00以降, 8.0.0-00未満
Linux
7.0.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Replication Manager

対象バージョン :

Windows, Linux
8.0.0-00以降, 8.4.1-00未満

対象製品名 : Hitachi Tuning Manager Software

対象バージョン :

Windows
3.5.0-00以降, 8.0.0-00未満
Linux
7.1.0-00以降, 8.0.0-00未満
Solaris
3.5.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Tuning Manager

対象バージョン :

Windows, Linux
8.0.0-00以降, 8.4.1-00未満

対象製品名 : JP1/HiCommand Global Link Availability Manager (国内版)

対象バージョン :

Windows
5.0.0-00以降, 6.0.0-00未満

対象製品名 : Hitachi Global Link Manager Software (国内版)

対象バージョン :

Windows
6.0.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Global Link Manager Software (海外版)

対象バージョン :

Windows
5.0.0-00以降, 8.0.0-00未満

対象製品名 : Hitachi Global Link Manager

対象バージョン :

Windows
8.0.0-00以降, 8.4.1-00未満

対象製品名 : Hitachi Automation Director

対象バージョン :

Windows
8.1.1-00以降, 8.4.1-00未満
Linux
8.2.0-00以降, 8.4.1-00未満

対策版の提供

(凡例)
対象製品名 : 脆弱性の対策済み製品名

対策バージョン :

プラットフォーム
脆弱性の対策バージョン 対策版提供日

対象製品名:Hitachi Device Manager

対策バージョン :

Windows, Linux
8.4.1-00 2016.05.16

対象製品名:Hitachi Tiered Storage Manager

対策バージョン :

Windows, Linux
8.4.1-00 2016.05.16

対象製品名:Hitachi Replication Manager

対策バージョン :

Windows, Linux
8.4.1-00 2016.05.16

対象製品名:Hitachi Tuning Manager

対策バージョン :

Windows, Linux
8.4.1-00 2016.05.16

対象製品名:Hitachi Global Link Manager

対策バージョン :

Windows
8.4.1-00 2016.05.16

対象製品名:Hitachi Automation Director

対策バージョン :

Windows, Linux
8.4.1-00 2016.05.16

セキュリティ対策版は改良版にて提供いたします。
「改良版の提供について」のWebページをご参照いただき,手順に従ってご入手ください。
(改良版の入手にはサポートサービスの契約が必要です)

更新履歴

2016.05.16
このセキュリティ情報ページを新規作成および発信しました。
  • 弊社では,セキュリティ対応に関して正確な情報を提供するよう努力しておりますが,セキュリティ問題に関する情報は変化しており,当ホームページで記載している内容を予告なく変更することがありますので,あらかじめご了承ください。情報ご参照の際には,常に最新の情報をご確認いただくようお願いします。
  • 当ホームページに記載されている製品には,他社開発製品が含まれております。これらのセキュリティ情報については他社から提供,または公開された情報を基にしております。弊社では,情報の正確性および完全性について注意を払っておりますが,開発元の状況変化に伴い,当ホームページの記載内容に変更が生じることがあります。
  • 当ホームページはセキュリティ情報の提供を目的としたものであり,法律上の責任を負うものではありません。お客様が独自に行なった(あるいは行なわなかった)セキュリティ対応その他のご行為の結果につきまして,弊社では責任を負いかねます。
  • 当ホームページから他サイトのページへのリンクアドレスは情報発信時のものです。他サイトでの変更などを発見した場合には,リンク切れ等にならないように努力はいたしますが,永続的にリンク先を保証するものではありません。