Skip to main content

Hitachi
Contact UsContact Us

Update: April 1, 2022

A vulnerability (CVE-2021-44228) exists in Hitachi Device Manager, Hitachi Infrastructure Analytics Advisor, Hitachi Automation Director, Hitachi Ops Center Analyzer, Hitachi Ops Center Automator and Hitachi Ops Center Administrator.

Security Information ID

hitachi-sec-2021-146

Vulnerability description

A vulnerability (CVE-2021-44228) exists in Hitachi Device Manager, Hitachi Infrastructure Analytics Advisor, Hitachi Automation Director, Hitachi Ops Center Analyzer, Hitachi Ops Center Automator and Hitachi Ops Center Administrator.

Affected products and versions are listed below. Please upgrade your version to the appropriate version, or apply the Workarounds.
The product name in Hitachi Command Suite is changed in Hitachi Ops Center series on some products. To find fixed products, need to find same number following product name in [Affected products] and [Fixed products].

Affected products

The information is organized under the following headings:

(Example)
Product name: Gives the name of the affected product.

Version:

Platform
Gives the affected version.

- Hitachi Command Suite

Product name: Hitachi Device Manager(*1) ---(1)

Version(s):

8.7.3-00 or more and less than 8.8.1-02

Product name: Hitachi Infrastructure Analytics Advisor(*2) ---(2)

Version(s):

4.0.0-00 to 4.4.0-00

Product name: Hitachi Automation Director ---(3)

Version(s):

8.6.5-01 or later

- Hitachi Ops Center

Product name: Hitachi Ops Center Analyzer(*3) ---(2)

Version(s):

10.0.0-00 to 10.8.0-01

Product name: Hitachi Ops Center Automator ---(3)

Version(s):

10.0.0-01 or more and less than 10.8.0-04

Product name: Hitachi Ops Center Administrator ---(4)

Version(s):

10.0.0-00 or more and less than 10.8.0-04

*1
The following component of the product is affected:
    • Host Data Collector 8.7.0-02 or more and less than 8.7.0-09
*2
The following components of the product are affected:
    • Analytics probe 9.0.0-00 to 9.4.0-00
    • Data Center Analytics 9.0.0-00 to 9.4.0-00
*3
The following components of the product are affected:
    • Analyzer probe 10.0.0-00 to 10.8.0-00
    • detail view 10.0.0-00 to 10.8.0-00

Fixed products

The information is organized under the following headings:

(Example)
Product name: Gives the name of the fixed product.

Version:

Platform
Gives the fixed version, and release date.

Scheduled version:

Platform
Gives the fixed version scheduled to be released.

- Hitachi Command Suite

Product name: Hitachi Device Manager ---(1)

Version(s):

Windows, Linux
8.8.1-02(*4) December 24, 2021

Product name: Hitachi Automation Director ---(3)

Contact your Hitachi support service representative.

- Hitachi Ops Center

Product name: Hitachi Ops Center Analyzer(*5) ---(2)

Version(s):

Linux
10.8.0-04 December 22, 2021

Product name: Hitachi Ops Center Automator ---(3)

Version(s):

Windows, Linux
10.8.0-04 December 22, 2021

Product name: Hitachi Ops Center Administrator ---(4)

Version(s):

Linux
10.8.0-04 December 22, 2021
*4
If Host Data Collector is installed in a different server to which installed Hitachi Device Manager, the Host Data Collector must also be upgraded.
*5
Analyzer probe server and detail view must also be upgraded.

For details on the fixed products, contact your Hitachi support service representative.

Workarounds

The following temporary workarounds are recommended until corrected version is applied.

    • Stop the service of the products.
    • Use the products under secure environment, such by filtering IP addresses in an operating system or a router.

Otherwise, contact support center.

Revision history

April 1, 2022
Information about fixed versions is updated.
December 28, 2021
Information about title, summary, vulnerability description, affected products and fixed products are updated.
December 17, 2021
This page is released.
  • Hitachi, Ltd. (hereinafter referred to as "Hitachi") tries to provide accurate information about security countermeasures. However, since information about security problems constantly changes, the contents of these Web pages are subject to change without prior notice. When referencing information, please confirm that you are referencing the latest information.
  • The Web pages include information about products that are developed by non-Hitachi software developers. Vulnerability information about those products is based on the information provided or disclosed by those developers. Although Hitachi is careful about the accuracy and completeness of this information, the contents of the Web pages may change depending on the changes made by the developers.
  • The Web pages are intended to provide vulnerability information only, and Hitachi shall not have any legal responsibility for the information contained in them. Hitachi shall not be liable for any consequences arising out of or in connection with the security countermeasures or other actions that you will take or have taken (or not taken) by yourself.
  • The links to other web sites are valid at the time of the release of the page. Although Hitachi makes an effort to maintain the links, Hitachi cannot guarantee their permanent availability.