Skip to main content

Hitachi

Software Vulnerability Information

Update: February 23, 2007

Multiple vulnerabilities were found in JP1/VERITAS NetBackup (SYM06-024 (Display new window)).
Malicious remote attackers can exploit these vulnerabilities and execute arbitrary code.

Vulnerability ID

HS07-003

Vulnerability description

Multiple vulnerabilities were found in the environments in which JP1/VERITAS NetBackup media servers, backup servers, and clients were installed. Malicious remote attackers can exploit these vulnerabilities and execute arbitrary code.

Affected products and versions are listed below. Please upgrade your version to the appropriate version, or apply the Workarounds.

Affected products

The information is organized under the following headings:

(Example)
Product name: Gives the name of the affected product.
Symantec product name: Gives the Symantec product name that corresponds to the affected product name.

Version:

Platform
Gives the affected version.

Product name: JP1/VERITAS NetBackup 6.0
Symantec product name: VERITAS NetBackup 6.0

Version(s):

Windows
07-60 to 07-64
AIX
07-60 to 07-64
HP-UX
07-60 to 07-64
Solaris
07-60 to 07-64
Linux
07-60 to 07-64

Product name: Product name: JP1/VERITAS NetBackup 5.1
Symantec product name: VERITAS NetBackup 5.1

Version(s):

Windows
07-10 to 07-15
AIX
07-10 to 07-15
HP-UX
07-10 to 07-15
Solaris
07-10 to 07-15
Linux
07-10 to 07-15

Product name: JP1/VERITAS NetBackup 5
Symantec product name: VERITAS NetBackup 5.0

Version(s):

Windows
07-00 to 07-02
AIX
07-00 to 07-02
HP-UX
07-00 to 07-02
Solaris
07-00 to 07-02
Linux
07-00 to 07-02

For details on the fixed products, contact your Hitachi support service representative.

Workarounds

Please carry out the following workarounds until the fixed modules are available:

  • Disconnect, from the network, the servers on which media servers, backup servers, and clients were installed.
  • Set filtering rules so that the minimum necessary hosts can access the NetBackup service.

Revision history

February 23, 2007
This page is released.
  • Hitachi, Ltd. (hereinafter referred to as "Hitachi") tries to provide accurate information about security countermeasures. However, since information about security problems constantly changes, the contents of these Web pages are subject to change without prior notice. When referencing information, please confirm that you are referencing the latest information.
  • The Web pages include information about products that are developed by non-Hitachi software developers. Vulnerability information about those products is based on the information provided or disclosed by those developers. Although Hitachi is careful about the accuracy and completeness of this information, the contents of the Web pages may change depending on the changes made by the developers.
  • The Web pages are intended to provide vulnerability information only, and Hitachi shall not have any legal responsibility for the information contained in them. Hitachi shall not be liable for any consequences arising out of or in connection with the security countermeasures or other actions that you will take or have taken (or not taken) by yourself.
  • The links to other web sites are valid at the time of the release of the page. Although Hitachi makes an effort to maintain the links, Hitachi cannot guarantee their permanent availability.