本文へジャンプ

Hitachi

浏览器的要求

Internet Explorer 5.5 SP2 或 6.0 (推荐使用Internet Explorer 6.0。在Internet Explorer 7.0的环境下不能使用)

操作系统的要求

Windows 98, Windows Me, Windows 2000, Windows Server 2003, Windows XP

系统要求条件

  • 您的浏览器需要允许执行JavaScript。
  • 您的浏览器需要允许使用Cookie。
  • 您的浏览器需要允许安装和运行签名的ActiveX 控件。
  • CPU的配置必须为Pentium(R)Ⅱ400MHz以上。
  • 内存的配置必须为128M字节以上。
  • 安装Language-Pack时,每种语言需要的HDD容量为20M字节以上。
  • HDD剩余空间至少10M字节以上。
  • 为实现PDF格式的文件的语音朗读功能需要安装Adobe Reader 7.0.5-7.0.8的版本。
  • 本地客户机的分辨率最低要求为800×600像素(推荐分辨率1024×768以上的像素),颜色的设置为256色以上。
  • * 初次使用「ZoomSight」时,要将您的客户端设置为允许安装程序的权限(Administrator权限)。
  • * 在旧版本的「ZoomSight」已被运行的状态下,去启动新版本的「ZoomSight」之前,需要暂时关闭所有的浏览器。

如何改变浏览器设置?

允许执行JavaScript的方法

允许使用Cookie的方法

允许安装和运行签名的ActiveX 控件的方法