ページの本文へ

Hitachi

ソフトウェア製品セキュリティ情報

2019.11.13 更新

Hitachi Command Suite製品およびHitachi Infrastructure Analytics Advisorに,DoS脆弱性が存在します。

セキュリティ情報ID

hitachi-sec-2019-125

脆弱性の内容

Hitachi Command Suite製品およびHitachi Infrastructure Analytics Advisorに,DoS脆弱性が存在します。

影響を受けるバージョンを下記に示しますので,対策版の適用をお願いいたします。
Hitachi Command Suiteシリーズの一部の製品名は,Hitachi Ops Centerシリーズの中で変更されています。影響を受ける製品に対する対策版については,[対応製品]と[対策版の提供]の製品名の末尾の番号を照合してください。

対象製品

(凡例)
対象製品名 : 脆弱性が含まれる製品名

対象バージョン :

プラットフォーム
脆弱性が含まれるバージョン

■Hitachi Command Suite

対象製品名 : Hitachi Device Manager ---(1)

対象バージョン :

Windows, Linux, Solaris
7.0.0-00以降, 8.7.0-00未満

対象製品名 : Hitachi Tiered Storage Manager ---(2)

対象バージョン :

Windows, Linux, Solaris
7.0.0-00以降, 8.7.0-00未満

対象製品名 : Hitachi Replication Manager ---(3)

対象バージョン :

Windows, Linux, Solaris
7.0.0-00以降, 8.7.0-00未満

対象製品名 : Hitachi Tuning Manager ---(4)
対象コンポーネント名 : Hitachi Tuning Manager server

対象バージョン :

Windows, Linux, Solaris
6.0.0-00以降, 8.7.0-00未満

対象製品名 : Hitachi Infrastructure Analytics Advisor (海外販売のみ) ---(5)
対象コンポーネント名 : Hitachi Infrastructure Analytics Advisor

対象バージョン :

Windows, Linux
2.0.0-00以降, 10.0.0-01未満

対象製品名 : Hitachi Infrastructure Analytics Advisor (海外販売のみ) ---(6)
対象コンポーネント名 : Data Center Analytics

対象バージョン :

Linux
6.0.0-00以降, 10.0.0-00未満

対象製品名 : Hitachi Infrastructure Analytics Advisor (海外販売のみ) ---(7)
対象コンポーネント名 : Analytics probe server

対象バージョン :

Linux
6.0.0-00以降, 10.0.0-00未満

対策版の提供

(凡例)
対象製品名 : 脆弱性の対策済み製品名

対策バージョン :

プラットフォーム
脆弱性の対策バージョン 対策版提供日

■Hitachi Command Suite

対象製品名 : Hitachi Device Manager ---(1)(2)(3)

対策バージョン :

Windows, Linux(*1)
8.7.0-00 2019.10.10

対象製品名 : Hitachi Tuning Manager(*2) ---(4)

対策バージョン :

Windows, Linux(*1)
8.7.0-00 2019.10.10

■Hitachi Ops Center

対象製品名 : Hitachi Ops Center Analyzer (海外販売のみ) ---(5)
対象コンポーネント名 : Hitachi Ops Center Analyzer

対策バージョン :

Windows, Linux
10.0.0-01 2019.11.01

対象製品名 : Hitachi Ops Center Analyzer (海外販売のみ) ---(6)
対象コンポーネント名 : Hitachi Ops Center Analyzer detail view

対策バージョン :

Linux
10.0.0-00 2019.11.01

対象製品名 : Hitachi Ops Center Analyzer (海外販売のみ) ---(7)
対象コンポーネント名 : Hitachi Ops Center Analyzer probe

対策バージョン :

Linux
10.0.0-00 2019.11.01
サポートサービスをご契約されているお客様
サポートサービスの改良版の提供についてのホームページをご参照いただき,ホームページでご案内している手順にしたがって,対策版をご入手ください。
サポートサービスをご契約されていないお客様
当該製品に関しては,ライセンス管理を適切に行なう必要があるため,お手数ですが,お問い合わせフォームから提供をご依頼ください。ご依頼時には,お問い合わせ内容に「セキュリティ情報ID」,「ご利用中の製品情報(製品名,バージョン,プラットフォーム,製番)」をご記入願います。
*1
Solaris版はサポートを終了しました。Windows版またはLinux版の対策バージョンのご利用を検討ください。
*2
Hitachi Tuning Manager serverのバージョンアップが必要です。

謝辞

更新履歴

2019.11.13
[謝辞]を更新しました。
2019.11.08
このセキュリティ情報ページを新規作成および発信しました。
  • 弊社では,セキュリティ対応に関して正確な情報を提供するよう努力しておりますが,セキュリティ問題に関する情報は変化しており,当ホームページで記載している内容を予告なく変更することがありますので,あらかじめご了承ください。情報ご参照の際には,常に最新の情報をご確認いただくようお願いします。
  • 当ホームページに記載されている製品には,他社開発製品が含まれております。これらのセキュリティ情報については他社から提供,または公開された情報を基にしております。弊社では,情報の正確性および完全性について注意を払っておりますが,開発元の状況変化に伴い,当ホームページの記載内容に変更が生じることがあります。
  • 当ホームページはセキュリティ情報の提供を目的としたものであり,法律上の責任を負うものではありません。お客様が独自に行なった(あるいは行なわなかった)セキュリティ対応その他のご行為の結果につきまして,弊社では責任を負いかねます。
  • 当ホームページから他サイトのページへのリンクアドレスは情報発信時のものです。他サイトでの変更などを発見した場合には,リンク切れ等にならないように努力はいたしますが,永続的にリンク先を保証するものではありません。