ページの本文へ

Hitachi

ソフトウェア製品セキュリティ情報

2018.01.17 更新

Hitachi Command Suite製品に複数の脆弱性が存在します。

セキュリティ情報ID

hitachi-sec-2018-101

脆弱性の内容

Hitachi Command Suite製品に複数の脆弱性が存在します。

CVE-2017-7668, CVE-2017-7679

影響を受けるバージョンを下記に示しますので,対策版の適用をお願いいたします。

対象製品

(凡例)
対象製品名 : 脆弱性が含まれる製品名

対象バージョン :

プラットフォーム
脆弱性が含まれるバージョン

対象製品名 : Hitachi Device Manager

対象バージョン :

Windows, Linux
8.5.3-00未満

対象製品名 : Hitachi Device Manager Software

対象バージョン :

Windows, Linux, Solaris(*1)
8.0.0-00未満

対象製品名 : Hitachi Tiered Storage Manager

対象バージョン :

Windows, Linux
8.5.3-00未満

対象製品名 : Hitachi Tiered Storage Manager Software

対象バージョン :

Windows, Linux, Solaris(*1)
8.0.0-00未満

対象製品名 : Hitachi Replication Manager

対象バージョン :

Windows, Linux
8.5.3-00未満

対象製品名 : Hitachi Replication Manager Software

対象バージョン :

Windows, Linux, Solaris(*1)
8.0.0-00未満

対象製品名 : Hitachi Tuning Manager
対象コンポーネント名 : Hitachi Tuning Manager server

対象バージョン :

Windows, Linux
8.5.3-00未満

対象製品名 : Hitachi Tuning Manager
対象コンポーネント名 : Hitachi Tuning Manager - Agent for RAID

対象バージョン :

Windows, Linux, AIX(*2), HP-UX(*2)
8.5.3-00未満

対象製品名 : Hitachi Tuning Manager
対象コンポーネント名 : Hitachi Tuning Manager - Agent for NAS

対象バージョン :

Windows, Linux
8.5.3-00未満

対象製品名 : Hitachi Tuning Manager Software

対象バージョン :

Windows, Linux, Solaris(*1)
8.0.0-00未満

対象製品名 : Hitachi Global Link Manager

対象バージョン :

Windows
8.5.3-00未満

対象製品名 : Hitachi Global Link Manager Software

対象バージョン :

Windows
8.0.0-00未満

対象製品名 : Hitachi Compute Systems Manager

対象バージョン :

Windows, Linux
8.5.3-00未満

対象製品名 : Hitachi Compute Systems Manager Software

対象バージョン :

Windows, Linux
8.0.0-00未満

対象製品名 : Hitachi Automation Director

対象バージョン :

Windows, Linux
8.5.2-04未満

対象製品名 : Hitachi Infrastructure Analytics Advisor

対象バージョン :

Windows, Linux
3.3.0未満

対象製品名 : Hitachi Configuration Manager

対象バージョン :

Windows, Linux
8.5.4-00未満
*1
Solaris版はサポートを終了しました。Windows版またはLinux版の対策バージョンのご利用をご検討ください。
*2
AIX版およびHP-UX版はサポートを終了しました。Windows版またはLinux版の対策バージョンのご利用をご検討ください。

対策版の提供

(凡例)
対象製品名 : 脆弱性の対策済み製品名

対策バージョン :

プラットフォーム
脆弱性の対策バージョン 対策版提供日

対象製品名 : Hitachi Device Manager(国内版)(*3)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.10

対象製品名 : Hitachi Device Manager(海外版)(*3)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.16

対象製品名 : Hitachi Tiered Storage Manager(国内版)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.10

対象製品名 : Hitachi Tiered Storage Manager(海外版)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.16

対象製品名 : Hitachi Replication Manager(国内版)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.10

対象製品名 : Hitachi Replication Manager(海外版)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.16

対象製品名 : Hitachi Tuning Manager(国内版)(*4)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.10

対象製品名 : Hitachi Tuning Manager(海外版)(*4)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.16

対象製品名 : Hitachi Global Link Manager(国内版)

対策バージョン :

Windows
8.5.3-00 2017.10.10

対象製品名 : Hitachi Global Link Manager(海外版)

対策バージョン :

Windows
8.5.3-00 2017.10.16

対象製品名 : Hitachi Compute Systems Manager(国内版)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.10

対象製品名 : Hitachi Compute Systems Manager(海外版)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.16

対象製品名 : Hitachi Automation Director(国内版)

対策バージョン :

Windows, Linux
8.5.2-04 2017.12.25

対象製品名 : Hitachi Automation Director(海外版)

対策バージョン :

Windows, Linux
8.5.3-00 2017.10.16

対象製品名 : Hitachi Infrastructure Analytics Advisor

対策バージョン :

Windows, Linux
3.3.0 2018.01.15

対象製品名 : Hitachi Configuration Manager(国内版)

対策バージョン :

Windows, Linux
8.5.4-00 2017.12.11

対象製品名 : Hitachi Configuration Manager(海外版)

対策バージョン :

Windows, Linux
8.5.4-00 2017.12.18
*3
Hitachi Device Manager serverの8.4.1-00以降,8.5.3-00より前には,REST API機能としてHitachi Configuration Managerを同梱しており,本脆弱性の影響を受けます。本脆弱性を対策するには,Hitachi Configuration Manager 8.5.4-00以降へのアップグレードが必要となります。もし,REST API機能が不要な場合は,アンインストールしてください。
*4
Hitachi Tuning Manager - Agent for RAIDおよびHitachi Tuning Manager - Agent for NASのバージョンアップも必要です。
サポートサービスをご契約されているお客様
サポートサービスの改良版の提供についてのホームページをご参照いただき,ホームページでご案内している手順にしたがって,対策版をご入手ください。
サポートサービスをご契約されていないお客様
当該製品に関しては,ライセンス管理を適切に行なう必要があるため,お手数ですが,お問い合わせフォームから提供をご依頼ください。ご依頼時には,お問い合わせ内容に「セキュリティ情報ID」,「ご利用中の製品情報(製品名,バージョン,プラットフォーム,製番)」をご記入願います。

更新履歴

2018.01.17
このセキュリティ情報ページを新規作成および発信しました。
  • 弊社では,セキュリティ対応に関して正確な情報を提供するよう努力しておりますが,セキュリティ問題に関する情報は変化しており,当ホームページで記載している内容を予告なく変更することがありますので,あらかじめご了承ください。情報ご参照の際には,常に最新の情報をご確認いただくようお願いします。
  • 当ホームページに記載されている製品には,他社開発製品が含まれております。これらのセキュリティ情報については他社から提供,または公開された情報を基にしております。弊社では,情報の正確性および完全性について注意を払っておりますが,開発元の状況変化に伴い,当ホームページの記載内容に変更が生じることがあります。
  • 当ホームページはセキュリティ情報の提供を目的としたものであり,法律上の責任を負うものではありません。お客様が独自に行なった(あるいは行なわなかった)セキュリティ対応その他のご行為の結果につきまして,弊社では責任を負いかねます。
  • 当ホームページから他サイトのページへのリンクアドレスは情報発信時のものです。他サイトでの変更などを発見した場合には,リンク切れ等にならないように努力はいたしますが,永続的にリンク先を保証するものではありません。