ページの本文へ

Hitachi

ソフトウェア製品セキュリティ情報

2017.05.15 更新

Cosminexus XML Processorに複数の脆弱性が存在します。

セキュリティ情報ID

hitachi-sec-2017-113

脆弱性の内容

Cosminexus XML Processorに下記の脆弱性が存在します。

CVE-2014-0107, CVE-2014-0376

影響を受けるバージョンを下記に示しますので,対策版の適用をお願いします。
また本問題は,Cosminexus XML Processorを構成製品とする,日立製品にも該当します。
Cosminexus製品で影響を受けるバージョンを下記に示します。Cosminexus製品に含まれるCosminexus XML Processorのバージョン,及びCosminexus製品の対策バージョンについては,サポートサービス窓口へご相談願います。

対象製品

(凡例)
対象製品名 : 脆弱性が含まれる製品名

対象バージョン :

プラットフォーム
脆弱性が含まれるバージョン

■Cosminexus V5, V6, V7, V8, V9

対象製品名 : uCosminexus Application Server Enterprise
対象製品名 : uCosminexus Application Server Express
対象製品名 : uCosminexus Application Server Light
対象製品名 : uCosminexus Application Server Smart Edition
対象製品名 : uCosminexus Application Server Standard
対象製品名 : uCosminexus Application Server Standard-R
対象製品名 : uCosminexus Application Server-R
対象製品名 : uCosminexus Client
対象製品名 : uCosminexus Client for Plug-in
対象製品名 : uCosminexus Developer 01
対象製品名 : uCosminexus Developer Light
対象製品名 : uCosminexus Developer Professional
対象製品名 : uCosminexus Developer Professional for Plug-in
対象製品名 : uCosminexus Developer Standard
対象製品名 : uCosminexus Operator
対象製品名 : uCosminexus Primary Server Base
対象製品名 : uCosminexus Server Standard-R
対象製品名 : uCosminexus Service Architect
対象製品名 : uCosminexus Service Platform
対象製品名 : uCosminexus Service Platform - Messaging

対象バージョン :

Windows
05-00 - 09-70
Windows(x64)
08-50 - 09-71
Windows(IPF)
06-00 - 06-70
Linux
05-05 - 08-70
Linux(x64)
07-00 - 09-71
Linux(IPF)
06-00 - 08-50
HP-UX
05-00 - 07-10
HP-UX(IPF)
06-51 - 09-50
AIX
05-00 - 09-70
Solaris(SPARC)
05-05 - 08-20
Solaris(x64)
08-20

対策版の提供

(凡例)
対象製品名 : 脆弱性の対策済み製品名

対策バージョン :

プラットフォーム
脆弱性の対策バージョン 対策版提供日

対象製品名 : Cosminexus XML Processor

対策バージョン :

Windows(x86)
09-50-09 2017.05.08
Windows(x64)
09-50-09 2017.05.08
Linux(x64)
09-50-09 2017.05.08
HP-UX(IPF)
09-50-09 2017.05.08
AIX
09-50-09 2017.05.08
サポートサービスをご契約されているお客様
サポートサービスの改良版の提供についてのホームページをご参照いただき,ホームページでご案内している手順にしたがって,対策版をご入手ください。
サポートサービスをご契約されていないお客様
当該製品に関しては,ライセンス管理を適切に行なう必要があるため,お手数ですが,お問い合わせフォームから提供をご依頼ください。ご依頼時には,お問い合わせ内容に「脆弱性ID」,「ご利用中の製品情報(製品名,バージョン,プラットフォーム,製番)」をご記入願います。

更新履歴

2017.05.15
このセキュリティ情報ページを新規作成および発信しました。
  • 弊社では,セキュリティ対応に関して正確な情報を提供するよう努力しておりますが,セキュリティ問題に関する情報は変化しており,当ホームページで記載している内容を予告なく変更することがありますので,あらかじめご了承ください。情報ご参照の際には,常に最新の情報をご確認いただくようお願いします。
  • 当ホームページに記載されている製品には,他社開発製品が含まれております。これらのセキュリティ情報については他社から提供,または公開された情報を基にしております。弊社では,情報の正確性および完全性について注意を払っておりますが,開発元の状況変化に伴い,当ホームページの記載内容に変更が生じることがあります。
  • 当ホームページはセキュリティ情報の提供を目的としたものであり,法律上の責任を負うものではありません。お客様が独自に行なった(あるいは行なわなかった)セキュリティ対応その他のご行為の結果につきまして,弊社では責任を負いかねます。
  • 当ホームページから他サイトのページへのリンクアドレスは情報発信時のものです。他サイトでの変更などを発見した場合には,リンク切れ等にならないように努力はいたしますが,永続的にリンク先を保証するものではありません。