ページの本文へ

Hitachi

ソフトウェア製品セキュリティ情報

2010.07.12 更新

JP1/Cm2/Network Node Manager(以下,NNMと略す)に,リモートから攻撃可能な複数の脆弱性が存在します。

脆弱性ID

HS10-015

脆弱性の内容

NNMに,リモートから攻撃可能な複数の脆弱性が存在します。
この脆弱性を利用した悪意のある第三者からの攻撃により,サービス不能になったり,任意のコードを実行される可能性があります。
影響を受けるバージョンを下記に示しますので,対策版の適用または,下記[暫定回避策]による回避をお願いいたします。

対象製品

(凡例)
対象製品名 : 脆弱性が含まれる製品名

対象バージョン :

プラットフォーム
脆弱性が含まれるバージョン

対象製品名 : Cm2/Network Node Manager

対象バージョン :

Windows
01-00 - 01-00-/G, 02-00 - 02-00-/G, 03-00 - 03-00-/G

対象製品名 : Cm2/Network Node Manager Enterprise

対象バージョン :

HI-UX/WE2(*1)
05-00
HP-UX
05-00 - 05-00-/C

対象製品名 : Cm2/Network Node Manager Unlimited

対象バージョン :

Windows
05-00 - 05-00-/A

対象製品名 : Cm2/Network Node Manager 250

対象バージョン :

HI-UX/WE2(*1)
05-00
HP-UX
05-00 - 05-00-/C
Windows
05-00 - 05-00-/A

対象製品名 : JP1/Cm2/Network Node Manager Enterprise

対象バージョン :

HP-UX
05-20 - 05-20-/E, 06-00 - 06-71-/D
Solaris
05-20 - 05-20-/E, 06-00 - 06-71-/D
Windows
05-20 - 05-20-/F, 06-00 - 06-71-/E

対象製品名 : JP1/Cm2/Network Node Manager 250

対象バージョン :

HP-UX
05-20 - 05-20-/E, 06-00 - 06-71-/D
Solaris
05-20 - 05-20-/E, 06-00 - 06-71-/D
Windows
05-20 - 05-20-/F, 06-00 - 06-71-/E

対象製品名 : JP1/Cm2/Network Node Manager

対象バージョン :

HP-UX
07-00 - 07-10-06
Solaris
07-00 - 07-10-06
Windows
07-00 - 07-10-06

対象製品名 : JP1/Cm2/Network Node Manager Starter Edition Enterprise

対象バージョン :

HP-UX(PA-RISC)
08-00 - 08-10-01
HP-UX(IPF)
08-00 - 08-10-01
Solaris
08-00 - 08-10-01
Windows
08-00 - 08-10-01

対象製品名 : JP1/Cm2/Network Node Manager Starter Edition 250

対象バージョン :

HP-UX(PA-RISC)
08-00 - 08-10-01
HP-UX(IPF)
08-00 - 08-10-01
Solaris
08-00 - 08-10-01
Windows
08-00 - 08-10-01
*1
本バージョンをお使いの方は,サポートサービス窓口へご相談願います。

対策版の提供

(凡例)
対象製品名 : 脆弱性の対策済み製品名

対策バージョン :

プラットフォーム
脆弱性の対策バージョン 対策版提供日

対象製品名 : JP1/Cm2/Network Node Manager Starter Edition Enterprise

対策バージョン(*2) :

HP-UX(PA-RISC)
08-10-02 2010.07.06
HP-UX(IPF)
08-10-02 2010.07.06
Solaris
08-10-02 2010.07.06
Windows
08-10-02 2010.07.06

対象製品名 : JP1/Cm2/Network Node Manager Starter Edition 250

対策バージョン(*2) :

HP-UX(PA-RISC)
08-10-02 2010.07.06
HP-UX(IPF)
08-10-02 2010.07.06
Solaris
08-10-02 2010.07.06
Windows
08-10-02 2010.07.06
サポートサービスをご契約されているお客様
サポートサービスの改良版の提供についてのホームページをご参照いただき,ホームページでご案内している手順にしたがって,対策版をご入手ください。
サポートサービスをご契約されていないお客様
当該製品に関しては,ライセンス管理を適切に行なう必要があるため,お手数ですが,お問い合わせフォームから提供をご依頼ください。ご依頼時には,お問い合わせ内容に「脆弱性ID」,「ご利用中の製品情報(製品名,バージョン,プラットフォーム,製番)」をご記入願います。
*2
NNMのバージョンアップまたはリビジョンアップにより,NNM上で動作する連携製品についても,バージョンアップもしくはリビジョンアップが必要となる場合があります。NNMと連携する製品がどのバージョンのNNMに対応しているかや,連携にあたっての注意事項等については,各製品のソフトウェア添付資料やReadme,リリースノート等のドキュメントにてご確認ください。

暫定回避策

この脆弱性に対して下記の暫定回避策があります。対策版を適用するまでの間,以下の暫定回避策を実施していただくようお願いいたします。

  1. NNMの使用するTCPポート番号あての通信を信頼できるIPアドレスのみに限定するよう,OSやルータ等にてフィルタリング設定を行ってください。

更新履歴

2010.07.12
このセキュリティ情報ページを新規作成および発信しました。
  • 弊社では,セキュリティ対応に関して正確な情報を提供するよう努力しておりますが,セキュリティ問題に関する情報は変化しており,当ホームページで記載している内容を予告なく変更することがありますので,あらかじめご了承ください。情報ご参照の際には,常に最新の情報をご確認いただくようお願いします。
  • 当ホームページに記載されている製品には,他社開発製品が含まれております。これらのセキュリティ情報については他社から提供,または公開された情報を基にしております。弊社では,情報の正確性および完全性について注意を払っておりますが,開発元の状況変化に伴い,当ホームページの記載内容に変更が生じることがあります。
  • 当ホームページはセキュリティ情報の提供を目的としたものであり,法律上の責任を負うものではありません。お客様が独自に行なった(あるいは行なわなかった)セキュリティ対応その他のご行為の結果につきまして,弊社では責任を負いかねます。
  • 当ホームページから他サイトのページへのリンクアドレスは情報発信時のものです。他サイトでの変更などを発見した場合には,リンク切れ等にならないように努力はいたしますが,永続的にリンク先を保証するものではありません。