Skip to main content

Hitachi

Software Vulnerability Information

Update: November 13, 2019

An Information Disclosure Vulnerability was found in Hitachi Command Suite.

Security Information ID

hitachi-sec-2019-124

Vulnerability description

An Information Disclosure Vulnerability was found in Hitachi Command Suite.

Affected products and versions are listed below. Please upgrade your version to the appropriate version.
To find fixed products, need to find same number following product name in [Affected products] and [Fixed products].

Affected products

The information is organized under the following headings:

(Example)
Product name: Gives the name of the affected product.

Version:

Platform
Gives the affected version.

- Hitachi Command Suite

Product name: Hitachi Device Manager ---(1)

Version(s):

Windows, Linux, Solaris
7.0.0-00 or more and less than 8.6.5-00

Product name: Hitachi Tiered Storage Manager ---(2)

Version(s):

Windows, Linux, Solaris
7.0.0-00 or more and less than 8.6.5-00

Product name: Hitachi Replication Manager ---(3)

Version(s):

Windows, Linux, Solaris
7.0.0-00 or more and less than 8.6.5-00

Product name: Hitachi Tuning Manager ---(4)

Version(s):

Windows, Linux
7.0.0-00 or more and less than 8.6.5-00

Product name: Hitachi Compute Systems Manager ---(5)

Version(s):

Windows, Linux
integrated installation media: less than 8.7.0-00
standalone installation media: less than 8.7.0-01

Fixed products

The information is organized under the following headings:

(Example)
Product name: Gives the name of the fixed product.

Version:

Platform
Gives the fixed version, and release date.

Scheduled version:

Platform
Gives the fixed version scheduled to be released.

- Hitachi Command Suite

Product name: Hitachi Device Manager ---(1)(2)(3)(4)

Version(s):

Windows, Linux(*1)
8.6.5-00 July 15, 2019

Product name: Hitachi Compute Systems Manager ---(5)

Version(s):

integrated installation media

Windows, Linux
8.7.0-00 October 10, 2019

standalone installation media

Windows, Linux
8.7.0-01 November 1, 2019

For details on the fixed products, contact your Hitachi support service representative.

*1
Solaris is no longer supported. Use the fixed version for Windows or Linux.

Acknowledgement

Revision history

November 13, 2019
Information about acknowledgement is updated.
November 8, 2019
This page is released.
  • Hitachi, Ltd. (hereinafter referred to as "Hitachi") tries to provide accurate information about security countermeasures. However, since information about security problems constantly changes, the contents of these Web pages are subject to change without prior notice. When referencing information, please confirm that you are referencing the latest information.
  • The Web pages include information about products that are developed by non-Hitachi software developers. Vulnerability information about those products is based on the information provided or disclosed by those developers. Although Hitachi is careful about the accuracy and completeness of this information, the contents of the Web pages may change depending on the changes made by the developers.
  • The Web pages are intended to provide vulnerability information only, and Hitachi shall not have any legal responsibility for the information contained in them. Hitachi shall not be liable for any consequences arising out of or in connection with the security countermeasures or other actions that you will take or have taken (or not taken) by yourself.
  • The links to other web sites are valid at the time of the release of the page. Although Hitachi makes an effort to maintain the links, Hitachi cannot guarantee their permanent availability.